Author Topic: Galaxytoolbar 2.2.2 - Installation Problems  (Read 2685 times)

Offline Kianda

  • **
  • Posts: 10
    • View Profile
Galaxytoolbar 2.2.2 - Installation Problems
« on: 23 July 2009, 13:20:17 »
Firefox ITA latest version 3.5.1
When installing i get:



Translation:

Firefox can't install the file on

https://.............confirmed

why: Hash of the fire not valid (maybe download corrupted) -261

Ideas?  ???

Ralas

  • Guest
Re: Galaxytoolbar 2.2.2 - Installation Problems
« Reply #1 on: 27 July 2009, 00:09:53 »
I have excatly the same problem... It does not even download... I already tried:
-Updating FF to latest
-Disabling foxgame
-Disabling antivirus

Did not work yet...

Thanks in advance

Offline eX0du5

  • Administrator
  • ****
  • Posts: 560
    • View Profile
Re: Galaxytoolbar 2.2.2 - Installation Problems
« Reply #2 on: 28 July 2009, 19:24:54 »
I guess this is a bug at addons.mozilla.org because ?confirmed?confirmed is no valid URL any more. one ?confirmed at the end should be enough.
Try to enter the URL manually if you can to try if it works then.

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile
Re: Galaxytoolbar 2.2.2 - Installation Problems
« Reply #3 on: 05 August 2009, 20:05:22 »
Quote from: eX0du5
I guess this is a bug at addons.mozilla.org because ?confirmed?confirmed is no valid URL any more. one ?confirmed at the end should be enough.

Only one ?confirmed does not work, but this URL works:

https://addons.mozilla.org/de/firefox/downloads/file/54888/galaxytoolbar-2.2.2-fx.xpi?confirmed=confirmed

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile
Re: Galaxytoolbar 2.2.2 - Installation Problems
« Reply #4 on: 07 August 2009, 15:51:14 »
The problem was fixed by Mozilla.

On top of that, we released a new version of the AddOn to fix problems with non-numeric universes...

Offline Kianda

  • **
  • Posts: 10
    • View Profile
Re: Galaxytoolbar 2.2.2 - Installation Problems
« Reply #5 on: 08 August 2009, 17:56:11 »
The problem was fixed by Mozilla.

On top of that, we released a new version of the AddOn to fix problems with non-numeric universes...

That's the 2.2.3?

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile
Re: Galaxytoolbar 2.2.2 - Installation Problems
« Reply #6 on: 08 August 2009, 21:15:34 »
Yes, it is version 2.2.3