Author Topic: 0.84 y Firefox 3.6  (Read 1747 times)

Offline Tnt80

  • *
  • Posts: 3
    • View Profile
0.84 y Firefox 3.6
« on: 22 January 2010, 17:03:24 »
En español:
Acaban de liberar la versión 3.6 de Firefox, y no es compatible con la versión de Galasytoolbar que funciona para los universos v0.84, en los que yo juego (57 y 58 en español para más señas).

Quisiera saber: ¿se va a revisar la versión para los universos 0.84 para adaptarla a la nueva versión de Firefox? si no es así ¿que puedo hacer para conservar el galaxytoolbar con Firefox 3.6?

Muchas gracias.

In English:

Recently was released Firefox 3.6, that it's not compatible with the Galaxytoolbar that works for universes  version 0.84.

I'm playing in that version of universe, ¿what can I do to continue using Galaxytoolbar with the new version of Firefox?

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile
Re: 0.84 y Firefox 3.6
« Reply #1 on: 23 January 2010, 01:17:12 »
Soon, we are releasing an updated version of the plugin, see also:

http://bugs.galaxytool.eu/view.php?id=385

Offline bontchev

  • ****
  • Posts: 408
    • View Profile
Re: 0.84 y Firefox 3.6
« Reply #2 on: 23 January 2010, 06:15:25 »
If you're going to release a new version, could you PLEASE make it so that both the old-design and the new-design plug-ins can be used simultaneously? Pretty please? Lots of us are playing in both designs and nobody knows when (or even if) the new design will reach the old universes...