Author Topic: 0.84 and redesign  (Read 1918 times)

0.84 and redesign
« on: 29 December 2009, 23:07:12 »
Hi,

I'm playing in both old and nem universes (0.84 and redesign), can I have galaxytoolbar to play with both ?

galaxytoolber 2.2.6 only works with new universes / redesign, and substitute the old 2.1.10 that work with 0.84

What should I do ?

Thanks in advance,
Alex

Offline bontchev

  • ****
  • Posts: 408
    • View Profile
Re: 0.84 and redesign
« Reply #1 on: 30 December 2009, 05:21:25 »
I'm playing in both old and nem universes (0.84 and redesign), can I have galaxytoolbar to play with both ?
No.

Re: 0.84 and redesign
« Reply #2 on: 30 December 2009, 10:01:40 »
Why can I keep both at the same time ?
one is an upgrade from the other, and this way, i can only keep one.

If I install 2.2.6 it replaces the 2.1.10 and vice-versa. Can you change the instance so this dosen't happen ?
Thanks Again

Offline Wotok

  • *
  • Posts: 2
    • View Profile
Re: 0.84 and redesign
« Reply #3 on: 19 February 2010, 03:31:04 »
Yes, please make each add-on a separate program.   There are many people who play both the old and re-design universes!