Galaxytool board

Galaxytoolbar => Ideas => Topic started by: Omar Hawk on 11 January 2012, 01:53:05

Title: Galaxytoolbar will drop support for Galaxytool <4.6
Post by: Omar Hawk on 11 January 2012, 01:53:05
We decided to drop support for all old Galaxytools (< 4.6) in one of the next versions of the Galaxytoolbar.

This has various reasons:
Title: Re: Galaxytoolbar will drop support for Galaxytool <4.6
Post by: Omar Hawk on 12 January 2012, 22:17:51
It is v2.6.10 of the Galaxytoolbar, which won't have support for Galaxytool v4.5.4. This version is currently out for review at Mozilla and can be manually downloaded here:

https://addons.mozilla.org/en-US/firefox/addon/galaxytoolbar/versions/

This version also fixes a security issue found at the last review by Mozilla.
Title: Re: Galaxytoolbar will drop support for Galaxytool <4.6
Post by: viriato on 13 December 2015, 11:57:15
does this work with the new v6 version ?