Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: 4 per post, maximum total size 2048KB, maximum individual size 512KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Please type the number 5678 below. / Bitte die Zahl 5678 eingeben / Por favor, escriba el número 5678 aquí.:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: robr
« on: 11 May 2012, 19:55:22 »

ah ah, looks like the ISP hosting this upgraded mysql.  I'll have to contact the guy that's running gtool and get him to do this.  Thanks for the tip, I forgot about debug.

Details:

MySQL error occurred while inserting or updating reports
   Column count of mysql.proc is wrong. Expected 20, found 16. Created with MySQL 50095, now running 50162. Please use mysql_upgrade to fix this error.
      
Posted by: Omar Hawk
« on: 11 May 2012, 19:39:01 »

Any debug outputs?
Posted by: robr
« on: 11 May 2012, 17:05:30 »

I have 2.6.16 and noticed that a few days ago, my whole alliance started having issues.  It may have coincided with the rollout of 4.0.1

esp action reports are still working ('espionage action updated')
player messages work ('player message updated')

espionage reports say 'at least one report failed' as does resources, facilities and tech pages (and probably many others)
galaxy view says 'galaxyview not updated'

any thoughts?