Recent Posts

Pages: [1] 2 3 ... 10
1
Weiß hier keiner Rat?  :(
2
Ideas / vereinfachtes Einlesen der Spionageberichte
« Last post by Neonof on 12 January 2018, 09:31:22 »
Hi,

es würde einige Mühe sparen, wenn die Toolbar die Spionageberichte APIs in der Übersicht der Reports ans Galaxytool schicken würde, die dann ausgelesen werden oder zumindest selber die Reports nachschlägt und sendet, um das Durchklicken zu sparen. Sofern nur die APIs übermittelt werden und der Server die Reports selber nachschlagen würde, würde man sich damit auch viel eigene Bandbreite sparen. Für beispielsweise Server, die nur ein gewisses Übertragungsvolumen zulassen, könnte die Übertragungsart ja bei Bedarf alternativ zur Verfügung gestellt werden.

Ist eine derartige Erweiterung geplant?

Gruß,
Neonof
3
Hallo,

den im Titel genannten Fehler erhalte ich bei der Konfiguration des Tools, wenn ich eine Adresse von innerhalb des Spiels eintragen soll.

Folgenden Thread fand ich dazu, der mich etwas verwirrt: http://board.galaxytool.eu/index.php?topic=1773.msg5015#msg5015
In dem Thread von 2016 heißt es, die xsd sei von Seiten gameforgs nicht ordnungsgemäß erstellt.
Dies wäre abgeleitet die xsd für mein Universum: https://s144-de.ogame.gameforge.com/api/xsd/serverData.xsd

Vor etwa einem Jahr richtete ich ein Galaxytool auf einem kostenlosen Server ein, der allerdings einige Probleme mit der MySQL-Version aufwies, weshalb Flottenübertragungen und einige andere Features nicht funktionierten. Auf einem eigenen Server gefällt mir das ganze sehr viel besser, allerdings komme ich hier nicht weiter. Da es vor einem Jahr noch funktionierte, sollte der Fehler eigentlich längst gefixt sein.

Ist das ein neuer Fehler Seitens gameforge oder gibt es für mich eine Möglichkeit, das Problem manuell zu umgehen?

Gruß,
Neonof
4
Problems / Datenübertragung fehlerhaft
« Last post by B2k on 21 July 2017, 13:36:31 »
Hallo zusammen,

mir ist aufgefallen das einige Daten nicht übertragen werden (das popup wird nicht angezeigt, aktiviert ist es, im debugfenster, was dann eigentlich kommen sollte, stehts nix weil es nicht kommt. Demnach denke ich es wird nicht mal registriert das es Daten zum übertragen gibt).

- Highscores werden nicht übertragen (nur die eigene Position wird nach dem Klick auf Highscores übertragen, hier kommt das popup, beim weiteren durchklicken passiert nichts egal welche Statistik man durchsucht)

- unter Allianz kommt No Data found

- in der Imperiumsübersicht kommt auch kein popup

- Wenn man auf die Nachrichten klickt, kommt unbekanntes Universum..

- Allianzzugehörigkeit wird nicht mit übertragen, egal ob API oder manuell.

- Stats werden beim durchklicken nicht übertragen (wenn man hier einen Spieler in der jeweligen Highscoreseite sucht und auf dessen Platzierung klickt, werden die Daten übertragen (nur die Gesamtpunktzahl, keine Öko und Militärpunkte). Mit einer Allianz geht das nicht, dann kommt folgende Fehlermeldung:

Code: [Select]
Stats gefunden
Unexpected error: TypeError: line_cells[2].getElementsByTagName(...)[0].getElementsByTagName(...)[0] is undefined

mein Setup:

win 10 Prof. 64bit
FF 54.01 32bit / jetzt mit FF 55.01
Galatool 5.1 (das Galatool fuktioniert definitiv auf dem Webspace, hatte früher schon einige tools laufen)
Toolbar 2.8.4
OGame 6.4.1

FF Addons zum test deaktiviert, das Problem bleibt aber auch "vanilla" bestehen.

Greasemonkey
Skynet
AGO
Infocompte
5
Ideas / Unterstutzung fur Version 6 0
« Last post by RichardJic on 14 July 2017, 13:47:33 »
Hallo zusammen,

Version 48.0.a gefallt mir sehr gut im Firefox, allerdings nervt Mozilla mehr und mehr, wie mit dem Signaturzwang fur Add-ons.
Deshalb migriere ich grade samtliche Firefox-Installationen zu Cyberfox.

Ich wurde mich freuen, wenn "de-ade" kunftig auch zu Cyberfox kompatibel ist

Viele Gru?e,
Ein Gast
6
Ideas / Galaxy Toolbar for Google Chrome
« Last post by RichardJic on 14 July 2017, 13:47:02 »
Great work Alex Im not sure if its already possible but a way to track the popup and emailforms would be a great feature.  At this point theres no way to track how the popups and emailforms are performing right?
7
Problems / Spy Reports stopped upoading
« Last post by RichardJic on 14 July 2017, 09:31:28 »
awesome work as usual... Do you have the Exif data of the first shot? also what lens?
8
Problems / Spionageberichte werden nicht erkannt bzw ubermittelt
« Last post by RichardJic on 14 July 2017, 09:30:52 »
Nach dem Upgrade von Heli-X 5 auf Version 6 klappt die Konfiguration vom Sender nicht mehr korrekt. Ich bekomme bei jedem Kanal die Fehlermeldung "Kanal konnte nicht erkannt werden". Rein visuell zeigen die Balken während der Konfiguration die Auslenkung der Knüppel, aber offensichtlich wird sie dennoch nicht korrekt erkannt. Am Ende der Konfiguration der Knüppel sagt das Programm zwar, dass die Konfiguration erfolgreich war, aber ein kurzer Test zeigt, dass der Heli auf kein Kommando reagiert. Bei Heli-X 5 klappt das ohne Probleme. Habt Ihr einen Tipp oder Idee, woran das liegen kann?

GrГјГџe
Basti
9
Problems / Fehler beim Speichern der Galaxytool Options
« Last post by RichardJic on 14 July 2017, 08:10:35 »
Das hat er sich auch verdient. Da steckt ja ne wahnsinns Arbeit drin.
Ich denke, ich wГјrde bei den vielen Tasten die Bearbeitung der Zuweisungen mit Excel bevorzugen. Wie ich mir die Konfiguration in MIOS anschauen kann, habe ich gerade rausgefunden. Aber nicht, wie ich sie ohne SD-Karte speichern und schreiben kann?
10
Problems / Fehlermeldung warend der Installation SQLSTATE42000
« Last post by RichardJic on 14 July 2017, 08:10:02 »
Hallo Rolf, da sind wir wohl schon zu zweit mit diesem Problem der Fehlermeldung?
GruГџ Michael
Pages: [1] 2 3 ... 10