Author Topic: Unterstützung für Version 6.0 ?  (Read 3911 times)

Offline kurthustle

  • **
  • Posts: 23
    • View Profile
Re: Unterstützung für Version 6.0 ?
« Reply #15 on: 27 December 2015, 16:19:56 »
@Navhank
on german servers its still allowed. i asked a go. every script allowed in origin board is legal to use

Offline eX0du5

  • Administrator
  • ****
  • Posts: 560
    • View Profile
Re: Unterstützung für Version 6.0 ?
« Reply #16 on: 04 January 2016, 13:01:57 »

Offline RichardJic

  • **
  • Posts: 6
    • View Profile
    • Лечение спины
Unterstutzung fur Version 6 0
« Reply #17 on: 14 July 2017, 13:47:33 »
Hallo zusammen,

Version 48.0.a gefallt mir sehr gut im Firefox, allerdings nervt Mozilla mehr und mehr, wie mit dem Signaturzwang fur Add-ons.
Deshalb migriere ich grade samtliche Firefox-Installationen zu Cyberfox.

Ich wurde mich freuen, wenn "de-ade" kunftig auch zu Cyberfox kompatibel ist

Viele Gru?e,
Ein Gast