Author Topic: Problem with Espionage Reports??  (Read 2068 times)

Offline Brian Carner

  • *
  • Posts: 2
    • View Profile
Problem with Espionage Reports??
« on: 28 July 2010, 14:41:21 »
Hello Omar...

I have an alliance mate that discovered what we think might be a bug with Espionage Reports in Redesign games, or not....

We have GalaxyTools setup with Electra in ogame.org, and if a player goes into Ogame's Options/General/Messages and turns "Show Full Spy Reports" on, espionage reports are not being uploaded to the GalaxyTools database.  However, if "Show Full Spy Reports" is not turned on, the espionage reports upload fine.  This really isn't user friendly for players that do a lot of raiding and send probes at 50-100 planets/moons at a time.  Is there a way to make the uploads work in both scenarios?  We appreciate your work, and hope you have an answer or solution for us....  :)   Cheers!

Offline bontchev

  • ****
  • Posts: 408
    • View Profile
Re: Problem with Espionage Reports??
« Reply #1 on: 29 July 2010, 05:50:05 »
I have an alliance mate that discovered what we think might be a bug with Espionage Reports in Redesign games, or not....

It's not a bug - it's a feature. ;D

Quote
We have GalaxyTools setup with Electra in ogame.org, and if a player goes into Ogame's Options/General/Messages and turns "Show Full Spy Reports" on, espionage reports are not being uploaded to the GalaxyTools database.  However, if "Show Full Spy Reports" is not turned on, the espionage reports upload fine.

That's intentional, in order to reduce the traffic to the server every time the user happens to open the message box.

Quote
This really isn't user friendly for players that do a lot of raiding and send probes at 50-100 planets/moons at a time.  Is there a way to make the uploads work in both scenarios?

Yes, there is. When the game is configured to expand the espionage reports and you have a lot (up to 50) such reports in your mailbox, you can upload them all at once from the context menu. RIght-click on the page with the reports and select Galaxy Plugin -> Read Spy Reports from page from the menu that pops up.

Offline Brian Carner

  • *
  • Posts: 2
    • View Profile
Re: Problem with Espionage Reports??
« Reply #2 on: 29 July 2010, 19:18:19 »
That solves the problem!  :)   Thank you very much!

Theseus

  • Guest
Re: Problem with Espionage Reports??
« Reply #3 on: 27 November 2015, 14:55:26 »
i dont have the option to click to see full espionage report and i cant get either my combat reports or my espionage reports to work. any ideas?

Offline eX0du5

  • Administrator
  • ****
  • Posts: 560
    • View Profile
Re: Problem with Espionage Reports??
« Reply #4 on: 04 January 2016, 13:01:43 »