Author Topic: Galaxytoolbar 2.1.9 not compatible with FireFox 3.5  (Read 3164 times)

Offline Jal

  • *
  • Posts: 2
    • View Profile
Galaxytoolbar 2.1.9 not compatible with FireFox 3.5
« on: 03 July 2009, 10:45:33 »
I just wanted to say that other addons, like Foxgame, survived the upgrade from FireFox 3.0.11 to version 3.5, so maybe (and just maybe) it's matter of changing the supported firefox version in the toolbar.

I admit it's just a guess.

Offline DieMade

  • Supporter
  • ****
  • Posts: 106
    • View Profile
Re: Galaxytoolbar 2.1.9 not compatible with FireFox 3.5
« Reply #1 on: 03 July 2009, 22:55:29 »
The main programmer is the only one who cna fix this and he unfortunately is on holiday right now. For a temporary override see http://en.wiki.galaxytool.eu/index.php/Firefox_3.5_override . As soon as we release 2.1.10 you can delete nighty tester tools from the system.

Offline Jal

  • *
  • Posts: 2
    • View Profile
Re: Galaxytoolbar 2.1.9 not compatible with FireFox 3.5
« Reply #2 on: 03 July 2009, 23:42:00 »
Thanks, now it works  :)

Offline DieMade

  • Supporter
  • ****
  • Posts: 106
    • View Profile
Re: Galaxytoolbar 2.1.9 not compatible with FireFox 3.5
« Reply #3 on: 05 July 2009, 18:45:48 »
version 2.1.10 is now available and will be distributed via autoupdate. Nightly Tester Tools is therefore superfluous.