Author Topic: Galaxy View Not Uploading  (Read 3068 times)

Offline Alkemist

  • **
  • Posts: 6
    • View Profile
Galaxy View Not Uploading
« on: 12 September 2012, 10:50:02 »
Hia...

Seems that after the Ogame update some information isn't uploading to the tool anymore.  I presume this is a known issue and is being looked at?

I'm using:
http://en.galaxytool-hosting.eu
and plugin version 2.6.18
Latest version of Firefox

Example of error message is:

Unexpected error: TypeError: docroot.getElementById("planet" + position) is null

Cheers....A

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile

Offline Alkemist

  • **
  • Posts: 6
    • View Profile
Re: Galaxy View Not Uploading
« Reply #2 on: 12 September 2012, 13:17:15 »
Problem solved...kind of figured that was the problem but my version wouldn't update...works now though :o)

Thanks mate...

Cheers...A

Offline Xastain

  • **
  • Posts: 13
    • View Profile
Re: Galaxy View Not Uploading
« Reply #3 on: 12 September 2012, 14:44:45 »
Thank you very much for the prompt feedback, Omar Hawk ---> problem solved. ;)

Could someone fix/update the link on the Galaxytool Wiki Page, for Mozilla Firefox ---> http://en.wiki.galaxytool.eu/index.php/Downloads, please? It says the latest version is 2.6.19, but still points to the script version 2.6.18, here ---> https://addons.mozilla.org/en-US/firefox/addon/galaxytoolbar/

The one for Google Chrome works 100% - thanks a lot for the awesome work you guys are doing.  ;D
« Last Edit: 12 September 2012, 15:37:51 by Xastain »

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile
Re: Galaxy View Not Uploading
« Reply #4 on: 12 September 2012, 23:28:10 »
Thank you very much for the prompt feedback, Omar Hawk ---> problem solved. ;)

Could someone fix/update the link on the Galaxytool Wiki Page, for Mozilla Firefox ---> http://en.wiki.galaxytool.eu/index.php/Downloads, please? It says the latest version is 2.6.19, but still points to the script version 2.6.18, here ---> https://addons.mozilla.org/en-US/firefox/addon/galaxytoolbar/

The one for Google Chrome works 100% - thanks a lot for the awesome work you guys are doing.  ;D

Yes this is normal, unfortunately. Mozilla takes quite a long time to review new versions from AddOns.
2.6.19 is availabe since 5th September and it still does not get any Auto-Update, because Mozilla is too slow to review it and enable auto-update.

Offline Lordwar9

  • *
  • Posts: 4
    • View Profile
Re: Galaxy View Not Uploading
« Reply #5 on: 19 September 2012, 09:59:50 »
since the 5.0 hit ogame i cant open my messages plus it wont upload the combat reports/Esp reports

Error in parse_Messages:TypeError: overlay is undefined

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile
Re: Galaxy View Not Uploading
« Reply #6 on: 19 September 2012, 16:01:02 »
Do you use any other scripts? If yes, could you disable them for testing purposes? What browser version do you use?

Offline Lordwar9

  • *
  • Posts: 4
    • View Profile
Re: Galaxy View Not Uploading
« Reply #7 on: 19 September 2012, 19:48:12 »
Do you use any other scripts? If yes, could you disable them for testing purposes? What browser version do you use?

i use FF and its the updated one, it just donst open any messages and i disabled all of my add-ons which there wasnt that many.

and im running gt toolbar 2.6.19

Offline Omar Hawk

  • Administrator
  • ****
  • Posts: 900
    • View Profile
Re: Galaxy View Not Uploading
« Reply #8 on: 19 September 2012, 22:07:52 »
Sorry, can't reproduce this error with the most recent version. :/

So maybe, you could take a look, which version exactly you use.